<!DOCTYPE html>
<html lang="en-US">
<head>
<title>How 3 Chicago-area hockey players found their way to the Blackhawks - redeyechicago.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i14prod-979d8fe-0-80.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Chris Sosa" />
    <meta name="date" content="2017-01-30" />
      <meta name="copyright" content="Copyright (c) 2017 RedEye" />
    <meta name="Description" content="Chicago hockey has come a long way in the past few decades, and the proof is in the fact that three players from the area thriving with the Blackhawks." />
    <meta name="keywords" content="Chicago Blackhawks, Vinnie Hinostroza, Ryan Hartman, Scott Darling, Eddie Olczyk, minor hockey, system, impact, hometown" />
      <meta name="news_keywords" content="Chicago Blackhawks, Vinnie Hinostroza, Ryan Hartman, Scott Darling, Eddie Olczyk, minor hockey, system, impact, hometown" />
    <meta name="fb_title" content="How 3 Chicago-area hockey players found their way to the Blackhawks" />
        <meta property="og:title" content="How 3 Chicago-area hockey players found their way to the Blackhawks" />
      <meta property="og:description" content="Of all the trivia to be gleaned from Scott Darling &apos;s career, one gem that stands out is that he was the first player with Chicago-area roots to win a Stanley Cup with the Blackhawks ." />
    <meta property="fb:app_id" content="352950441452619"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.redeyechicago.com/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-588a300f/turbine/redeye-blackhawks-chicago-hockey-players-story-20170124" />
    <meta property="og:site_name" content="redeyechicago.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@redeyechicago" />
      <meta itemprop="datePublished" content="2017-01-30T17:41:00-0800" />
      <meta itemprop="dateModified" content="2017-01-30T17:42:49-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.redeyechicago.com/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html" /><meta name="apple-itunes-app" content="app-id=439100005, app-argument=http://www.redeyechicago.com/deeplinkid/92415577"><link rel="amphtml" href="http://www.redeyechicago.com/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story,amp.html">
  <meta property="so:status" content="5,1"/>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"redeyechicago.com",pbrd:13}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/sports';
    trb.data.parentSectionName = 'Sports';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.redeyechicago.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92415577/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'Jk5rMbGu';
            trb.data.ads = {slotPrefix : '/4011/trb.redeyechicago', rubicon: { enabled : true } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sports/sf', options: {"site":"trb.redeyechicago","tile":"1","at":"IceHockey,ChicagoBlackhawks,ScottDarling,JonathanToews,NHL","ord":"63345428","iab":"sports","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_2d07af3ff7e4bdd9edd7994543381713.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/redeyengux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 2;</script>
                        <script>
 trb.data.page.pathname = '/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html'; 
 trb.data.page.metrics = {"list1":"Chris Sosa","byline":"Chris Sosa","sectionPath":"/sports/","sectionName":"Sports","parentSectionName":"Sports","slug":"redeye-blackhawks-chicago-hockey-players-story-20170124","premiumContentLevel":"default","pubDate":"01-30-2017 19:41","credit":"Phil Velasquez / Chicago Tribune","pageTitle":"How 3 Chicago-area hockey players found their way to the Blackhawks","uid":"32297","pageNumber":"","owner":"RedEye","contentId":"92415577","marketCode":"redeye","siteName":"redeyechicago","individualPhotoID":"92429796","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"sports","server":"www.redeyechicago.com","pageName":"rec:sports:redeye-blackhawks-chicago-hockey-players-story-20170124:story.","topLevelSection":"sports","siteHierarchy":"redeyechicago:sports","globalHierachy":"sports","site":"redeyechicago","siteAbbrv":"rec","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-27440774-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/redeyechicagongux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/redeye/stylesheets/main.1q2w3_422183a3dd5cf1f28f10a931d6bf9880.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/redeye-apple-touch-icon.1q2w3_8630d041cfc450b1558d8c74294c9361.png"
  ><link rel="prefetch" href="/as/prod/redeye/stylesheets/modules.1q2w3_1879933a3f7a127c8dc91e10b25fcb80.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/sports/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html" data-content-id="92415577" data-content-slug="redeye-blackhawks-chicago-hockey-players-story-20170124" data-content-section="Sports" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   ></header>


        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/sports/#nt=breadcrumb" class="trb_ar_bc_a">Sports </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html" data-sc-ti="How 3 Chicago-area hockey players found their way to the Blackhawks" data-sc-th="http://www.trbimg.com/img-588a300f/turbine/redeye-blackhawks-chicago-hockey-players-story-20170124" data-sc-desc="Of all the trivia&nbsp;to be gleaned from Scott Darling&apos;s career, one gem that stands out is that he was the first player with Chicago-area roots to win a Stanley Cup with the Blackhawks.   For an Original Six franchise in the NHL, that accomplishment is nothing to sneeze at, and the goaltender has a..." data-sc-sl="redeye-blackhawks-chicago-hockey-players-story-20170124" data-sc-cont="story" data-sc-nn="RedEye" data-sc-contid="92415577"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >How 3 Chicago-area hockey players found their way to the Blackhawks
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="92429796" data-content-size="leadart" data-content-type="image" data-content-slug="redeye-blackhawks-chicago-hockey-players-story-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">      <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001" alt="Vinnie Hinostroza and Ryan Hartman" class="trb_embed_imageContainer_img" title="Vinnie Hinostroza and Ryan Hartman" data-c-nd="2048x1486" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/350/350x197 350w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/400/400x225 400w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/450/450x253 450w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/500/500x281 500w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/550/550x309 550w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/600/600x338 600w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/650/650x366 650w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/700/700x394 700w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/750/750x422 750w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/800/800x450 800w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/850/850x478 850w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/900/900x506 900w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/950/950x534 950w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1000/1000x563 1000w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1050/1050x591 1050w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1100/1100x619 1100w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1150/1150x647 1150w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1200/1200x675 1200w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1400/1400x788 1400w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1600/1600x900 1600w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/1800/1800x1013 1800w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/2000/2000x1125 2000w, http://www.trbimg.com/img-588a3013/turbine/redeye-blackhawks-chicago-hockey-players-story-001/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Vinnie Hinostroza and Ryan Hartman</span>    <div class="trb_embed_related_credit">Phil Velasquez / Chicago Tribune</div>    <div class="trb_embed_related_caption"><p>Blackhawks teammates Vinnie Hinostroza and Ryan Hartman both grew up in the Chicago area.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Blackhawks teammates Vinnie Hinostroza and Ryan Hartman both grew up in the Chicago area.</p> (Phil Velasquez / Chicago Tribune)</div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/redeye-chris-sosa-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Chris Sosa</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:chsosa@redeyechicago.com?subject=Regarding: &quot;How 3 Chicago-area hockey players found their way to the Blackhawks&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb"><a href="http://www.redeyechicago.com"><b>RedEye</b></a></span
          ></span
    ></div
  >
      
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="January 30, 2017, 7:41 PM" datetime="2017-01-30T19:41:00CST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      <p>Of all the trivia&nbsp;to be gleaned from Scott Darling's career, one gem that stands out is that he was the first player with Chicago-area roots to win a Stanley Cup with the Blackhawks.</p><p>For an Original Six franchise in the NHL, that accomplishment is nothing to sneeze at, and the goaltender has a firm grasp on its magnitude.&nbsp;</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p>&quot;It was super cool for me. I call Lemont my home. I always have,&quot; said Darling, who helped the Hawks hoist the Cup in 2015. &quot;I lived there from second grade all the way up until college. It was pretty cool just to go back. ... You're living out so many people's dreams. Anybody from here who's a hockey fan or played hockey, we all wanted to play for the Blackhawks. To be the one to do it and win the Cup with the team, it's a huge honor. The fans here are so great and so supportive of the Hawks and of me.&quot;&nbsp;</p><p>Although he's still alone in that distinction—the Hawks did not repeat as champs last season—that might not be the case much longer. Two of his current teammates who also grew up in the Chicago suburbs, Vinnie Hinostroza and Ryan Hartman, are now roster fixtures with the Hawks. With their help, the team again is near the top of the Western Conference standings. &nbsp;&nbsp;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1307168830208506918"></div>
            </aside><p>&quot;Seeing Vinnie and Hartsy and the guys coming up, I feel like they're the first wave that's a direct result of [Patrick] Kane and [Jonathan] Toews coming in and the franchise turning around,&quot; said Darling, 28. &quot;[Hinostroza and Hartman] were kids when [Kane and Toews helped revive the franchise]. They got to grow up more with the Hawks being the biggest team in town and doing great things. And watching youth hockey boom here, new teams, new rinks, more opportunities for kids to play, I think they're the first of many that are a direct result of what [Chairman] Rocky [Wirtz] and [president] John McDonough, [general manager] Stan Bowman, and Kaner and Toews had a big impact on.&quot; &nbsp;</p><p>According to <a href="http://www.hockey-reference.com/friv/birthplaces.cgi?country=US&amp;province=&amp;state=IL">hockeyreference.com</a>, there have been 61 players&nbsp;in NHL history who were born in Illinois. That list doesn't even include Darling or Hartman, who were born out of state but spent significant portions of their formative years in the&nbsp;suburbs. Darling was born in Virginia and Hartman in South Carolina; Hinostroza was born in Chicago and raised in Bartlett.</p><p>Perhaps the most ubiquitous name on that list right now is Eddie Olczyk. Long before he was analyzing Hawks games on CSN Chicago and other NBC-owned broadcasts, he was the first Chicago&nbsp;native the Blackhawks drafted in the first round&nbsp;(in 1984). He has no doubt&nbsp;the city's crop of players will only get larger.</p><p>&quot;With the more kids that are playing, we'll have more Chicago kids make it,&quot; said Olczyk, whose name adorns an award created to assist youth hockey players of limited means. &quot;We do have a very good minor hockey system, but it's not easy [to reach the NHL]. The top of the pyramid gets pretty snug when you talk about guys that play college hockey and guys that make it to the show. You need some luck. You gotta have the want, you have to have great discipline in your life both on and off the ice and you gotta get an opportunity. ... In particular with Illinois kids playing a high brand of hockey and having success at all levels, it's great for the game. I think it's great for the Hawks.&quot;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        <aside class="trb_embed" data-content-id="92440267" data-content-size="large" data-content-type="image" data-content-slug="redeye-blackhawks-chicago-hockey-players-story-002" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="92440267">      <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-588bb2d3/turbine/redeye-blackhawks-chicago-hockey-players-story-002" alt="Vinnie Hinostroza and Ryan Hartman" class="trb_embed_imageContainer_img" title="Vinnie Hinostroza and Ryan Hartman" data-c-nd="2048x1754" /></figure>  <span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Vinnie Hinostroza and Ryan Hartman</span>    <div class="trb_embed_related_credit">Phil Velasquez / Chicago Tribune</div>    <div class="trb_embed_related_caption"><p>Blackhawks teammates Vinnie Hinostroza (left) and Ryan Hartman&nbsp;played youth football and hockey together.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Blackhawks teammates Vinnie Hinostroza (left) and Ryan Hartman&nbsp;played youth football and hockey together.</p> (Phil Velasquez / Chicago Tribune)</div>                       <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/redeye-blackhawks-chicago-hockey-players-story-002-photo.html" data-sc-ti="Vinnie Hinostroza and Ryan Hartman" data-sc-th="http://www.trbimg.com/img-588bb2d3/turbine/redeye-blackhawks-chicago-hockey-players-story-002" data-sc-desc="Blackhawks teammates Vinnie Hinostroza (left) and Ryan Hartman&nbsp;played youth football and hockey together." data-sc-sl="redeye-blackhawks-chicago-hockey-players-story-002" data-sc-cont="photo" data-sc-nn="RedEye" data-sc-contid="92440267"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>           <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div    >    </div>    </div></aside><p><strong>GROWING UP HOCKEY&nbsp;</strong></p><p>Darling, Hartman and Hinostroza all have fond memories of playing youth hockey as well as being a fan of all levels of the sport in the Chicago area.&nbsp;The latter two even combined forces for a while on the Chicago Mission when they were about 15 years old. They also all remember a time when rinks weren't as abundant as they are now—not that that stopped them or their families from helping them pursue their dream.</p><p>In Hartman's case, the actual landscape seemed to change almost overnight.</p><p>&quot;My middle school growing up [in West Dundee] was surrounded by cornfields, and now there's a hockey rink next to it,&quot; said Hartman, 22. &quot;The growth of hockey and the kids that have come up out of Chicago as of late, you relate it a lot to the Hawks. [The Hawks are] winning, and kids [are] taking up hockey because of the Hawks, and then they grow up and become NHL players.&quot;</p><p>&quot;There was a lot of times going through elementary school, sometimes even middle school, [when] hockey wasn't a huge sport in Chicago. A lot of kids said, 'You play hockey? Where do you play hockey?' ... Things started changing when [the Hawks]&nbsp;won in 2010. After that, all those years of winning, you couldn't really go anywhere without seeing a jersey.&quot;&nbsp;</p><p>And even Millennials like these players remember the infamous TV blackout, when Blackhawks ownership was loathe to air home games.</p><p>&quot;We were watching the Wolves more than the Hawks [growing up],&quot; the 22-year-old Hinostroza said. &quot;That's a weird thing if you think about it, especially how it is now in Chicago. About middle school or high school, that's when they started airing on TV. Kane, Toews, those guys started to come in, so it was more exciting, and a lot of kids in school were starting to wear jerseys in school every day, just buzz about it. Then all of the sudden there's a Cup, and then there's three, and now&nbsp;hockey's such a big thing in Chicago.&quot;</p><p>Players such as Hinostroza and Hartman also don't have to look that far into the past to find a Chicago example to follow.</p><p>&quot;I met [Darling]&nbsp;a few summers ago before I signed with the Hawks,&quot; Hinostroza&nbsp;said. &quot;So him signing with the Hawks and seeing all his success has been great, and he's been doing great. I think if you look at how hard he works and how positive-minded he is, he's an all-around pro and it's nice to have guys like him in the locker room.&quot;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
  
         
      
      
    <aside class="trb_embed" data-content-pgcredit="" data-content-id="83312785" data-content-size="large" data-content-type="gallery"
      data-content-slug="chi-scott-darling-blackhawks-photos" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose" 
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="ae9daa9d2c6a4f6f6308a8ae10bbbabe">
      <div class="trb_embed_modalBox" data-role="carousel_view">
        <span class="trb_embed_media_close" data-role="lightbox_close"></span>
        <div class="trb_embed_media">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"></span>
          <aside class="trb_embed trb_embed_thumb" data-content-pgcredit="" data-content-id="83312785" data-content-size="large" data-content-type="image" data-content-subtype="photo">
          <div class="trb_embed_media">
            <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5869a778/turbine/chi-scott-darling-blackhawks-photos" alt="Blackhawks goalie Scott Darling" class="trb_embed_imageContainer_img" title="Blackhawks goalie Scott Darling" data-c-nd="2048x1365" /></figure>
  </div>
        </aside><div class="trb_embed_related trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

Photos of Blackhawks goalie Scott Darling.</p></div>
            </div>
          </div>
      </div>
  </aside><p><strong>NOW THEY'RE HERE&nbsp;</strong></p><p>Olczyk was just 18 years old when he first suited up for the Hawks. The three current Hawks were in their 20s when they first put on the famed sweater, though nerves were present in all their debuts.</p><p><em>Olczyk's debut: Oct. 11, 1984, vs. Detroit</em></p><p>&quot;So many things were going through my mind that night, playing against the Detroit Red Wings that opening night, all the people that helped me along the way, just dreaming, and here I am out there playing with Tommy Lysiak and Darryl Sutter and Denny Savard and Troy Murray,&quot; Olczyk said. &quot;Now I'm out here all of the sudden after watching them the year before get knocked out in the playoffs. ...&nbsp;It was a dream come true, then being able to score a goal in my first game obviously capped it all off. It was one of those experiences that no matter what you say, you can never really do it justice because it just was breathtaking to represent your hometown and the team you lived and died with as a kid for 15, 16 years.&quot;</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          
      
  <p><em>Darling's debut: Oct. 26, 2014, vs. Ottawa&nbsp;</em></p><p>&quot;I got called up a few days before, sat on the bench for a few games,&quot; Darling said. &quot;I was walking on the plane coming back from St. Louis and Coach [Joel Quenneville] told me I was going to play. The wave of emotions that came over me were I was terrified but also super excited. The day leading up to the game I was pretty stressed out, but the guys on the team were great, making me feel comfortable and keeping it light for me. Once they dropped the puck I'm like, 'Well that's it, I'm in the books now. I've made it and so now I can just relax and play.' Luckily the game went my way and we pulled out a win, 2-1. It was a great day.&quot;</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p><em>Hartman's debut: Feb. 13, 2015, vs. New Jersey&nbsp;</em></p><p>&quot;I was at my house in Rockford with Stephen Johns, who's down in Texas now [playing for Dallas],&quot; Hartman said. &quot;We were golfing in my attic on my golf simulator and was about to finish up 18 [holes] when I got a call from Mark Bernard, who was the GM in Rockford. He called me, and I had taken a couple of penalties in the game before that. He called me talking about the penalties, and he finished it off by saying, 'When you're playing in the United Center tomorrow night, you can't be taking penalties like that.' I said, 'Yeah, you're probably right,' and it didn't really hit me right away. ... It was pretty cool, that feeling, then I talked to Stan [Bowman]. They needed some energy and they wanted some guys to come in and stir things up a little bit and play the way I play. I immediately called my parents and family right after.&quot;&nbsp;</p><p>&quot;I grew up dreaming of this and it happened,&quot; Hartman told the Tribune after the game. &quot;It has sunk in finally and it's pretty crazy.&quot;</p><p><em>Hinostroza's debut: Oct. 17, 2015, vs. Columbus&nbsp;</em></p><p>&quot;I was really nervous, being a young guy,&quot; Hinostroza said. &quot;I don't remember who it was against, but it was really fun and exciting and really loud and everything I ever dreamed of.&quot;&nbsp;</p><aside class="trb_embed" data-content-id="91946705" data-content-size="small" data-content-type="story" data-content-slug="redeye-behind-the-scenes-at-a-chicago-blackhawks-game-20161121" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="">        <div class="trb_embed_media">        <span data-content-kicker="Related"></span><a class="trb_embed_media_link"  href="/sports/redeye-behind-the-scenes-at-a-chicago-blackhawks-game-20161121-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-583e0682/turbine/redeye-behind-the-scenes-at-a-chicago-blackhawks-game-20161121" alt="There isn&apos;t much the Blackhawks won&apos;t do to entertain fans at the UC" class="trb_embed_imageContainer_img" title="There isn&apos;t much the Blackhawks won&apos;t do to entertain fans at the UC" data-c-nd="2048x1365" /></figure></a><div class="trb_embed_related" data-role="lightbox_metadata" >                      <a class="trb_embed_media_link" href="/sports/redeye-behind-the-scenes-at-a-chicago-blackhawks-game-20161121-story.html"><span class="trb_embed_related_title">There isn't much the Blackhawks won't do to entertain fans at the UC</span>        <div class="trb_embed_related_credit">Chris Sosa</div>        <div class="trb_embed_related_caption"><p>Patrick Kane corrals the puck near the slot, splits two defenders, goes airborne momentarily and flips the puck over the goaltender’s left shoulder.</p> <p>The blast of the goal horn is followed by fans dancing to "Chelsea Dagger."</p> <p>Blackhawks fans can count themselves lucky in that they’ve experienced...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Patrick Kane corrals the puck near the slot, splits two defenders, goes airborne momentarily and flips the puck over the goaltender’s left shoulder.</p> <p>The blast of the goal horn is followed by fans dancing to "Chelsea Dagger."</p> <p>Blackhawks fans can count themselves lucky in that they’ve experienced...</p> (Chris Sosa)</div></a></div>        </div></aside><p><strong>'NOT TOO FLASHY'</strong></p><p>When you get right down to it, what qualities do all Chicago-bred players share?</p><p>&quot;Definitely hard-working,&quot; Hinostroza said. &quot;Nothing's really given to you as a young kid around here. Just hard work and dedication and being motivated is what's going to get you to the next level always.&quot;&nbsp;</p><p>Darling took it a step further, attributing such traits to a larger region.</p><p>&quot;It's not just a Chicago thing but a Midwest thing; [they're] blue-collar, hard-working [players],&quot; he said. &quot;You look at the way Vinnie and Hartsy play, they're 100 percent all the time, going into the corners, they're gritty players. I think it's kind of the persona of the Midwest. Not too flashy. We get the job done and work hard.&quot;</p><p>Olczyk, meanwhile, said players from the area understand the bigger picture and that he and the players who came after him&nbsp;never would have made it on their own.</p><p>&quot;[Chicago players]&nbsp;know how important the fabric of the game is in our community,&quot; he said. &quot;I think guys take a lot of pride in representing not only the teams and cities that they play for, but they're Chicago guys and they always will be. Whether it's talking about this rink or that rink or the scoreboard or the locker room, the stories are all the same and guys can all relate to everything that's taken place. [They're] proud of where they're from and not forgetting the people and the teams and the coaches and the opportunities that were allowed for them to get where they are today.&quot;&nbsp;</p><p>&nbsp;</p><p><strong>THE DIGITS</strong></p><p>Scott Darling, Ryan Hartman and Vinnie Hinostroza understand they're living proof that Blackhawks can get their start in Chicago.&nbsp;&nbsp;</p><p>&quot;It’s great for the community to see there are real-life stories of kids that have grown up playing in the area [that] are not only playing in the NHL but for their hometown team,&quot; said Annie Camins, director of youth hockey for the Blackhawks. &quot;[Darling, Hartman and Hinostroza are] good young players that set a good example for getting out in the community and assisting us at youth hockey camps or different events at our rink partners in the area.&quot;</p><p><strong>4:</strong>&nbsp;Number of states (Illinois, Indiana, Iowa and Wisconsin) in which the Blackhawks partner with rinks to help introduce more children to hockey. There are total of 72 partner rinks.&nbsp;</p><p><strong>22,222:</strong> Youth hockey players, boys and girls, registered with Amateur Hockey Association Illinois as of the 2007-08 season. The Hawks, of course, drafted Jonathan Toews and Patrick Kane in 2006 and 2007, respectively, and won the first of three Stanley Cups this decade in 2010.</p><p><strong>31,558:</strong> Youth players registered with AHAI in the 2015-16 season, a 42 percent increase from 2007-08. &nbsp;</p><p><em><strong>Sources:</strong> Chicago Blackhawks, USA Hockey&nbsp;</em></p><p>&nbsp;</p><p><em><a href="http://www.twitter.com/redeyesportschi">@redeyesportschi</a>&nbsp;| chsosa@redeyechicago.com</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.redeyechicago.com">RedEye</a></div>
        
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html" data-sc-ti="How 3 Chicago-area hockey players found their way to the Blackhawks" data-sc-th="http://www.trbimg.com/img-588a300f/turbine/redeye-blackhawks-chicago-hockey-players-story-20170124" data-sc-desc="Of all the trivia&nbsp;to be gleaned from Scott Darling&apos;s career, one gem that stands out is that he was the first player with Chicago-area roots to win a Stanley Cup with the Blackhawks.   For an Original Six franchise in the NHL, that accomplishment is nothing to sneeze at, and the goaltender has a..." data-sc-sl="redeye-blackhawks-chicago-hockey-players-story-20170124" data-sc-cont="story" data-sc-nn="RedEye" data-sc-contid="92415577"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-textarea{box-shadow:none!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item{width:initial!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;width:initial!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#D71921!important;border:0!important;text-shadow:none!important;box-shadow:none!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-comment-html{font:13px 'Times New Roman',serif}.vf-username{color:#D71921!important;font:13px 'Times New Roman',serif}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#D71921!important;font-weight:700!important;background:#FFF!important;text-shadow:none!important;box-shadow:none!important;border:0!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-comment-submit{margin-top:0!important}.vf-likes{display:inline-block!important;margin-left:7px!important;margin-top:0!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="redeye92415577" data-path="/sports/redeye-blackhawks-chicago-hockey-players-story-20170124-story.html" data-title="How 3 Chicago-area hockey players found their way to the Blackhawks" ></div></div> -->
        </div>
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="4" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92108653" data-content-slug="redeye-young-blackhawks-recall-their-first-nhl-goals-20161212"
      ><a href="/sports/redeye-young-blackhawks-recall-their-first-nhl-goals-20161212-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-584ef2f0/turbine/redeye-young-blackhawks-recall-their-first-nhl-goals-20161212/70/70x70" srcset="http://www.trbimg.com/img-584ef2f0/turbine/redeye-young-blackhawks-recall-their-first-nhl-goals-20161212/140/140x140 2x, http://www.trbimg.com/img-584ef2f0/turbine/redeye-young-blackhawks-recall-their-first-nhl-goals-20161212/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/redeye-young-blackhawks-recall-their-first-nhl-goals-20161212-story.html#nt=related-content" class="trb_eg_h_a"  >'I kind of blacked out': 5 Hawks rookies recall their first NHL goals</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 12, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="92437751" data-content-slug="ct-blackhawks-100-most-important-spt-0129-20170128"
      ><a href="/trending/ct-blackhawks-100-most-important-spt-0129-20170128-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-588b77f9/turbine/ct-blackhawks-100-most-important-spt-0129-20170128/70/70x70" srcset="http://www.trbimg.com/img-588b77f9/turbine/ct-blackhawks-100-most-important-spt-0129-20170128/140/140x140 2x, http://www.trbimg.com/img-588b77f9/turbine/ct-blackhawks-100-most-important-spt-0129-20170128/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/trending/ct-blackhawks-100-most-important-spt-0129-20170128-story.html#nt=related-content" class="trb_eg_h_a"  >Ranking the 100 most important people in Blackhawks history</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 27, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="91669325" data-content-slug="redeye-trevor-van-riemsdyk-feature-chicago-blackhawks-20161008"
      ><a href="/sports/redeye-trevor-van-riemsdyk-feature-chicago-blackhawks-20161008-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57fc0bfc/turbine/redeye-trevor-van-riemsdyk-feature-chicago-blackhawks-20161008/70/70x70" srcset="http://www.trbimg.com/img-57fc0bfc/turbine/redeye-trevor-van-riemsdyk-feature-chicago-blackhawks-20161008/140/140x140 2x, http://www.trbimg.com/img-57fc0bfc/turbine/redeye-trevor-van-riemsdyk-feature-chicago-blackhawks-20161008/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/redeye-trevor-van-riemsdyk-feature-chicago-blackhawks-20161008-story.html#nt=related-content" class="trb_eg_h_a"  >Hawks' van Riemsdyk has a knack for putting himself in the right spot</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 11, 2016" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="84981577" data-content-slug="redeye-blackhawks-hat-trick-movie-review-20151109"
      ><a href="/sports/redeye-blackhawks-hat-trick-movie-review-20151109-column.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-56417b3d/turbine/redeye-blackhawks-hat-trick-movie-review-20151109/70/70x70" srcset="http://www.trbimg.com/img-56417b3d/turbine/redeye-blackhawks-hat-trick-movie-review-20151109/140/140x140 2x, http://www.trbimg.com/img-56417b3d/turbine/redeye-blackhawks-hat-trick-movie-review-20151109/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sports/redeye-blackhawks-hat-trick-movie-review-20151109-column.html#nt=related-content" class="trb_eg_h_a"  >Hawks fans, hilarious Toews highlight 'Hat Trick'</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 9, 2015" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/sports/get-summary.html?page=0&blog=0"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_979d8fe789917eb756554d35a05368b64afbf14"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 184.167 40.189" enable-background="new 0 0 184.167 40.189"><path d="M53.69 17.296v14.13h-9.519V8.889h6.745c1.406 0 2.2 0.5 2.6 3.5 c1.539-2.305 3.416-3.629 6.062-3.629c0.512 0 1 0 1.4 0.174v7.682h-0.895C57.319 16.6 55 16.9 53.7 17.296z"/><path d="M70.852 22.205c0.386 2.8 1.8 3.6 4.4 3.586c2.517 0 4.269-0.641 5.463-1.365h3.031v5.164 c-2.219 1.195-5.037 2.22-9.989 2.22c-8.452 0-12.465-4.396-12.465-11.524c0-7.213 4.697-11.824 12.167-11.824 c7.512 0 11.2 3.8 11.2 11.653c0 1.067-0.086 1.792-0.086 2.092L70.852 22.205L70.852 22.205z M70.81 17.854h5.208 c-0.128-2.818-0.941-3.673-2.518-3.673C72.176 14.2 71.1 14.8 70.8 17.854z"/><path d="M101.035 29.291c-1.238 1.365-3.16 2.562-6.359 2.562c-5.208 0-9.008-3.371-9.008-11.524 c0-8.919 4.953-11.867 9.09-11.867c2.863 0 4.5 0.9 5.9 2.435V1.545h6.23c2.732 0 3.2 0.8 3.2 4.698v25.183h-6.83 C102.187 31.4 101.5 31 101 29.291z M100.608 25.191v-9.434c-0.597-0.297-1.237-0.426-1.965-0.426 c-1.836 0-3.37 0.897-3.37 4.951c0 4.2 1.2 5.6 3.1 5.591C99.328 25.9 99.9 25.7 100.6 25.191z"/><path d="M121.527 22.205c0.383 2.8 1.8 3.6 4.4 3.586c2.518 0 4.268-0.641 5.465-1.365h3.031v5.164 c-2.223 1.195-5.041 2.22-9.991 2.22c-8.451 0-12.466-4.396-12.466-11.524c0-7.213 4.697-11.824 12.168-11.824 c7.514 0 11.2 3.8 11.2 11.653c0 1.067-0.085 1.792-0.085 2.092L121.527 22.205L121.527 22.205z M121.484 17.854h5.207 c-0.128-2.818-0.939-3.673-2.518-3.673C122.85 14.2 121.8 14.8 121.5 17.854z"/><path d="M140.354 36.461l2.86-6.061l-7.771-19.635V8.889h9.136l3.713 11.354h0.129l3.5-11.354h8.068v1.877 L149.362 38.34h-9.008V36.461z"/><path d="M169.128 22.205c0.381 2.8 1.8 3.6 4.4 3.586c2.52 0 4.27-0.641 5.465-1.365h3.029v5.164 c-2.221 1.195-5.036 2.22-9.988 2.22c-8.451 0-12.466-4.396-12.466-11.524c0-7.213 4.697-11.824 12.167-11.824 c7.514 0 11.2 3.8 11.2 11.653c0 1.067-0.086 1.792-0.086 2.092L169.128 22.205L169.128 22.205z M169.085 17.854h5.205 c-0.125-2.818-0.938-3.673-2.518-3.673C170.451 14.2 169.4 14.8 169.1 17.854z"/><path fill="currentColor" d="M 20.199219 0.40039062 A 19.5 19.5 0 0 0 0.69921875 19.900391 A 19.5 19.5 0 0 0 20.199219 39.400391 A 19.5 19.5 0 0 0 39.699219 19.900391 A 19.5 19.5 0 0 0 20.199219 0.40039062 z M 27.099609 9.0996094 A 5.8000002 5.8000002 0 0 1 32.900391 14.900391 A 5.8000002 5.8000002 0 0 1 27.099609 20.699219 A 5.8000002 5.8000002 0 0 1 21.300781 14.900391 A 5.8000002 5.8000002 0 0 1 27.099609 9.0996094 z" /></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jan. 31, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/trending/"  class="trb_nh_ln_a">Trending</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/guides/"  class="trb_nh_ln_a">Guides</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://redeyechicago.com/realestate"  class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eat & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/entertainment/?"  class="trb_nh_ln_a">Entertainment</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/redeye-new-redeye-iphone-android-app-20150901-story.html"  class="trb_nh_ln_a">App</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/redeye-advertise-with-redeye-20110222-story.html"  class="trb_nh_ln_a">Ads</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=60601#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
/></svg>
39&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_mus1G76S9iF82_OUwfDmqLEuSr4ObJW92sCkXra6-e1cU6UhfV8XZJEsodEPfgyJ";</script
><script>
    trb.data.facebookAppId = '352950441452619';
    trb.data.facebookId = 'TheRedEye';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>  <script>trb.run.push(function(){i$('lightbox');});</script>
        <script type="trb/embed" id="embed_ae9daa9d2c6a4f6f6308a8ae10bbbabe">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</script>
      
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/sports/';
        trb.data.page.sectionName = 'Sports';
        trb.data.page.pageTitle = 'How 3 Chicago-area hockey players found their way to the Blackhawks - redeyechicago.com';
                  
          trb.data.page.slug = 'redeye-blackhawks-chicago-hockey-players-story-20170124';          
          trb.data.page.title = 'How 3 Chicago-area hockey players found their way to the Blackhawks';
          trb.data.page.author = 'Chris Sosa';
          trb.data.page.background = '<p>Of all the trivia&nbsp;to be gleaned from Scott Darling\'s career, one gem that stands out is that he was the first player with Chicago-area roots to win a Stanley Cup with the Blackhawks.</p> <p>For an Original Six franchise in the NHL, that accomplishment is nothing to sneeze at, and the goaltender has a...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-588a300f/turbine/redeye-blackhawks-chicago-hockey-players-story-20170124';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'redeye-blackhawks-chicago-hockey-players-story-20170124';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
