<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Chance the Rapper and 4 other things to watch at the 2017 Grammys - redeyechicago.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i14prod-4934743-10-37.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Josh Terry" />
    <meta name="date" content="2017-02-07" />
      <meta name="copyright" content="Copyright (c) 2017 Chicago Tribune" />
    <meta name="Description" content="The 59th annual Grammys airs Sunday, Feb. 12 at 7 p.m. on CBS. The Carpool Karaoke guy hosts, unfortunately." />
    <meta name="keywords" content="2017 grammys, chance the rapper grammys, chicago grammys, grammys on cbs," />
      <meta name="news_keywords" content="2017 grammys, chance the rapper grammys, chicago grammys, grammys on cbs," />
    <meta name="fb_title" content="Chance the Rapper and 4 other things to watch at the 2017 Grammys" />
        <meta property="og:title" content="Chance the Rapper and 4 other things to watch at the 2017 Grammys" />
      <meta property="og:description" content="The celebration of pop music is tedious and often frustrating but sometimes wildly entertaining, and perhaps we&apos;ll hit all three notes at the 59th annual Grammy Awards on Sunday. While last year’s big storylines pitted Kendrick Lamar ’s political hip-hop masterpiece “To Pimp a Butterfly&quot; against Taylor Swift ’s “1989” for Album of the Year (Swift won), this year has even bigger names duking it out for the top spot: Beyoncé&apos;s “Lemonade” and Adele’s “25” are the two most notable nominees." />
    <meta property="fb:app_id" content="352950441452619"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.redeyechicago.com/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5898a4cb/turbine/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" />
    <meta property="og:site_name" content="redeyechicago.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@redeyechicago" />
      <meta itemprop="datePublished" content="2017-02-07T08:21:00-0800" />
      <meta itemprop="dateModified" content="2017-02-07T08:25:51-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.chicagotribune.com/redeye/culture/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" /><meta name="apple-itunes-app" content="app-id=439100005, app-argument=http://www.redeyechicago.com/deeplinkid/92479480"><link rel="amphtml" href="http://www.redeyechicago.com/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story,amp.html">
  <meta property="so:status" content="5,1"/>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"redeyechicago.com",pbrd:13}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/music';
    trb.data.parentSectionName = 'Music';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.redeyechicago.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92479480/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'Jk5rMbGu';
               trb.data.ads = {slotPrefix : '/4011/trb.redeyechicago', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'ent/music', options: {"site":"trb.redeyechicago","tile":"1","at":"GrammyAwards,ChancetheRapper,TaylorSwift,FrankOcean,KendrickLamar","ord":"51815892","iab":"ent","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_afb773974948c8cfec315e16b0504336.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/redeyengux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html'; 
 trb.data.page.metrics = {"list1":"Josh Terry","byline":"Josh Terry","sectionPath":"/music/","sectionName":"Music","parentSectionName":"Music","slug":"ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201","premiumContentLevel":"default","pubDate":"02-07-2017 10:21","credit":"Michael Zorn/Invision/AP","pageTitle":"Chance the Rapper and 4 other things to watch at the 2017 Grammys","uid":"32297","pageNumber":"","owner":"Chicago Tribune","contentId":"92479480","marketCode":"chinews","siteName":"redeyechicago","individualPhotoID":"92256845","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"music","server":"www.redeyechicago.com","pageName":"rec:music:ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201:story.","topLevelSection":"music","siteHierarchy":"redeyechicago:music","globalHierachy":"music","site":"redeyechicago","siteAbbrv":"rec","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-27440774-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/redeyechicagongux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/redeye/stylesheets/main.1q2w3_962dd9f5ad5c297632eca4a49c09db61.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/redeye-apple-touch-icon.1q2w3_8630d041cfc450b1558d8c74294c9361.png"
  ><link rel="prefetch" href="/as/prod/redeye/stylesheets/modules.1q2w3_1879933a3f7a127c8dc91e10b25fcb80.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  

<div class="trb_allContentWrapper" data-content-section-path="/music/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" data-content-id="92479480" data-content-slug="ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-content-section="Music" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>


        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/music/#nt=breadcrumb" class="trb_ar_bc_a">Music </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" data-sc-ti="Chance the Rapper and 4 other things to watch at the 2017 Grammys" data-sc-th="http://www.trbimg.com/img-5898a4cb/turbine/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-sc-desc="The celebration of pop music is tedious and often frustrating but sometimes wildly entertaining, and perhaps we&apos;ll hit all three notes at the 59th annual Grammy Awards on Sunday. While last year’s big storylines pitted Kendrick Lamar’s political hip-hop masterpiece “To Pimp a&nbsp;Butterfly&quot; against..." data-sc-sl="ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-sc-cont="story" data-sc-nn="RedEye" data-sc-contid="92479480"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Chance the Rapper and 4 other things to watch at the 2017 Grammys
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="92256845" data-content-size="leadart" data-content-type="image" data-content-slug="ct-chance-the-rapper-governors-ball-20170104-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">      <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001" alt="Chance The Rapper" class="trb_embed_imageContainer_img" title="Chance The Rapper" data-c-nd="2048x1365" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/350/350x197 350w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/400/400x225 400w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/450/450x253 450w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/500/500x281 500w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/550/550x309 550w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/600/600x338 600w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/650/650x366 650w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/700/700x394 700w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/750/750x422 750w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/800/800x450 800w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/850/850x478 850w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/900/900x506 900w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/950/950x534 950w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1000/1000x563 1000w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1050/1050x591 1050w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1100/1100x619 1100w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1150/1150x647 1150w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1200/1200x675 1200w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1400/1400x788 1400w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1600/1600x900 1600w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/1800/1800x1013 1800w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/2000/2000x1125 2000w, http://www.trbimg.com/img-586d0be2/turbine/ct-chance-the-rapper-governors-ball-20170104-001/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Chance The Rapper</span>    <div class="trb_embed_related_credit">Michael Zorn/Invision/AP</div>    <div class="trb_embed_related_caption"><p>Chance The Rapper performs at The Budweiser Made In America Festival in Philadelphia on Sept. 4, 2016. </p></div>    <div class="trb_embed_related_credit_and_caption"><p>Chance The Rapper performs at The Budweiser Made In America Festival in Philadelphia on Sept. 4, 2016. </p> (Michael Zorn/Invision/AP)</div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-55ce3126/turbine/redeye-josh-terry-20150225/70/70x70" srcset="http://www.trbimg.com/img-55ce3126/turbine/redeye-josh-terry-20150225/140/140x140 2x, http://www.trbimg.com/img-55ce3126/turbine/redeye-josh-terry-20150225/210/210x210 3x" alt="Josh Terry" width="70" height="70" title="Josh Terry" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/redeye-josh-terry-20150225-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Josh Terry</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:jterry@redeyechicago.com?subject=Regarding: &quot;Chance the Rapper and 4 other things to watch at the 2017 Grammys&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">RedEye</span
          ></span
    ></div
  >
      
    
  <div class="trb_ar_sl"
  >
  
         
      
      <a class="trb_ar_sl_it" data-role="sc_information sc_container" data-sc-c="shareline" data-sc-url="/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" data-sc-ti="Chance the Rapper and 4 other things to watch at the 2017 Grammys" data-sc-th="http://www.trbimg.com/img-5898a4cb/turbine/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-sc-desc="Chance the Rapper and 4 other things to watch at the 2017 Grammys" data-sc-sl="ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-sc-cont="story" data-sc-nn="RedEye" data-sc-contid="92479480"><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="twitter" ></span
  ></a
      >
  <div class="trb_ar_sl_t">Chance the Rapper and 4 other things to watch at the 2017 Grammys</div
  ></div>
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="February 7, 2017, 10:21 AM" datetime="2017-02-07T10:21:00CST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      <p>The celebration of pop music is tedious and often frustrating but sometimes wildly entertaining, and perhaps we'll hit all three notes at the 59th annual Grammy Awards on Sunday. While last year’s big storylines pitted Kendrick Lamar’s political hip-hop masterpiece “To Pimp a&nbsp;Butterfly&quot; against Taylor Swift’s “1989” for Album of the Year (Swift won), this year has even bigger&nbsp;names duking it out for the top spot: Beyonc&eacute;'s “Lemonade” and Adele’s “25” are the two most notable nominees.</p><p>Elsewhere, this year's most welcome story rests on Chicago’s own Chance the Rapper, who racked up a historic seven nominations (a first for a streaming-only artist) and looks to take home the coveted Best New Artist award. I’ve long been on record as unenthusiastic about watching the Grammys, but I care about the opportunity to see Chance have a fantastic showing and represent his hometown’s great music community.</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p>Though I'm still getting over the initial shock of actually being invested in the Grammys, I managed to find the time to list the top five things I'll be looking out for when the broadcast airs 7 p.m. Sunday on CBS. The Carpool Karaoke guy hosts, unfortunately.</p><p><strong>1. Chance the Rapper</strong></p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1307167641358203936"></div>
            </aside><p>Like I mentioned, Chance the Rapper's seven nominations are a huge deal. To put things into perspective, last year, Taylor Swift received seven Grammy nominations. This year, Beyonc&eacute; leads with nine total, while Drake, Rihanna and Kanye West rounded up eight apiece. More than that, Chance's nominations are historic for an unsigned artist who releases his streaming-only music for free.</p><p>His 13-song &quot;Coloring Book&quot; project, which he considers a mixtape, is up for Best Rap Album after making Billboard history as&nbsp;the first full-length to chart on streams alone. He's also up for the Best New Artist award, which features nominees The Chainsmokers, Kelsea Ballerini, Maren Morris and Anderson .Paak. While I'd be fine with .Paak winning, I'll throw my TV out the window if &quot;Nickelback of EDM&quot; The Chainsmokers take home the award.</p><p>On top of those nods, Chance has the opportunity to receive recognition from the Recording Academy for &quot;No Problem,&quot; which is up for Best Rap Song and Best Rap Performance, as well as his Kanye West collaborations &quot;Famous&quot; (Best Rap Song) and &quot;Ultralight Beam&quot; (Best Rap Song and Best Rap/Sung Collaboration).</p><p><strong>2. The rest of Chicago’s big showing</strong></p><p>Chance the Rapper isn't the only Chicago artist looking to make a splash this year. West has eight nominations, but there's also&nbsp;BJ&nbsp;the Chicago Kid, who recently sang the national anthem at Obama's Chicago farewell speech. He has nods for Best R&amp;B Album (&quot;In My Mind&quot;), Best R&amp;B Performance (&quot;Turnin' Me Up&quot;) and Best Traditional R&amp;B Performance (&quot;Woman's World&quot;).</p><p>Chicago Americana hero Robbie Fulks has two nominations, Best Folk Album (&quot;Upland Stories&quot;) and Best American Roots Song (&quot;Alabama At Night&quot;). Englewood native Jennifer Hudson, alongside the cast of &quot;The Color Purple,&quot; is up for Best Musical Theater Album, while the Chicago Symphony Orchestra and Lurrie Bell are nominated in classical music and blues categories, respectively. While many of these categories aren't broadcast&nbsp;on TV, all are worth keeping tabs on during the Grammys.</p><p><strong>3. Album of the year</strong></p><p>Is it going to be Adele for her chart-shattering &quot;25,&quot; or will it be Beyonc&eacute; for &quot;Lemonade,&quot; which also doubles as one of the best films of 2016? Or will someone like Sturgill Simpson get the &quot;Who Is Arcade Fire?&quot; award for his pretty stellar &quot;A Sailor's Guide to Earth&quot; in a surprise upset? I have no idea! I just hope it's Beyonc&eacute;.</p><p><strong>4. Where is Kanye?</strong></p><p>There will be at least four notable absences from the Grammys this year. Topping the bill is Frank Ocean, whose excellent &quot;Blond(e)&quot; disappointingly missed the deadline and was snubbed. He told the New York Times last fall, &quot;That institution certainly has nostalgic importance. It just doesn’t seem to be representing very well for people who come from where I come from, and hold down what I hold down.&quot; Making good on his promise to boycott the Grammys if Ocean's album was snubbed&nbsp;is West. Also missing the event are Album of the Year nominees Justin Bieber and Drake, but who cares about them?</p><p><strong>5. Barely veiled references to the Trump administration</strong></p><p>Like Meryl Streep at the Golden Globes and the cast of &quot;Stranger Things&quot; at the SAG Awards, there's a good chance an artist is going to address the Trump administration with a fiery and potent speech. While in a normal year we'd bet on West&nbsp;making headlines, his absence and bizarre recent appearance at Trump Tower truly prove that this is not a normal time.</p><p><a href="https://twitter.com/joshhterry" target="_blank">@joshhterry</a>&nbsp;| jterry@redeyechicago.com</p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.redeyechicago.com">RedEye</a></div>
        
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" data-sc-ti="Chance the Rapper and 4 other things to watch at the 2017 Grammys" data-sc-th="http://www.trbimg.com/img-5898a4cb/turbine/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-sc-desc="The celebration of pop music is tedious and often frustrating but sometimes wildly entertaining, and perhaps we&apos;ll hit all three notes at the 59th annual Grammy Awards on Sunday. While last year’s big storylines pitted Kendrick Lamar’s political hip-hop masterpiece “To Pimp a&nbsp;Butterfly&quot; against..." data-sc-sl="ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201" data-sc-cont="story" data-sc-nn="RedEye" data-sc-contid="92479480"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-textarea{box-shadow:none!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item{width:initial!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;width:initial!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#D71921!important;border:0!important;text-shadow:none!important;box-shadow:none!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-comment-html{font:13px 'Times New Roman',serif}.vf-username{color:#D71921!important;font:13px 'Times New Roman',serif}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#D71921!important;font-weight:700!important;background:#FFF!important;text-shadow:none!important;box-shadow:none!important;border:0!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-comment-submit{margin-top:0!important}.vf-likes{display:inline-block!important;margin-left:7px!important;margin-top:0!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="chinews92479480" data-path="/music/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201-story.html" data-title="Chance the Rapper and 4 other things to watch at the 2017 Grammys" ></div></div> -->
        </div>
  
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="2" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="91857007" data-content-slug="redeye-chance-the-rapper-twin-peaks-paradetothepolls-chicago-recap-20161107"
      ><a href="/music/redeye-chance-the-rapper-twin-peaks-paradetothepolls-chicago-recap-20161107-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58215863/turbine/redeye-chance-the-rapper-twin-peaks-paradetothepolls-chicago-recap-20161107/70/70x70" srcset="http://www.trbimg.com/img-58215863/turbine/redeye-chance-the-rapper-twin-peaks-paradetothepolls-chicago-recap-20161107/140/140x140 2x, http://www.trbimg.com/img-58215863/turbine/redeye-chance-the-rapper-twin-peaks-paradetothepolls-chicago-recap-20161107/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/redeye-chance-the-rapper-twin-peaks-paradetothepolls-chicago-recap-20161107-story.html#nt=related-content" class="trb_eg_h_a"  >Chance the Rapper, Twin Peaks and more got young Chicagoans to vote with #ParadeToThePolls</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 7, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="91374697" data-content-slug="redeye-everything-chance-the-rapper-did-in-2016-20160921"
      ><a href="/music/redeye-everything-chance-the-rapper-did-in-2016-20160921-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57e2f4b5/turbine/redeye-everything-chance-the-rapper-did-in-2016-20160921/70/70x70" srcset="http://www.trbimg.com/img-57e2f4b5/turbine/redeye-everything-chance-the-rapper-did-in-2016-20160921/140/140x140 2x, http://www.trbimg.com/img-57e2f4b5/turbine/redeye-everything-chance-the-rapper-did-in-2016-20160921/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/redeye-everything-chance-the-rapper-did-in-2016-20160921-story.html#nt=related-content" class="trb_eg_h_a"  >39 things (and counting) that prove Chance the Rapper is winning 2016</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 21, 2016" ></span></li>
      </ul>
  </div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/music/get-summary.html?page=0&blog=0"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_4934743789917eb756554d35a05368b64afbf14"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 184.167 40.189" enable-background="new 0 0 184.167 40.189"><path d="M53.69 17.296v14.13h-9.519V8.889h6.745c1.406 0 2.2 0.5 2.6 3.5 c1.539-2.305 3.416-3.629 6.062-3.629c0.512 0 1 0 1.4 0.174v7.682h-0.895C57.319 16.6 55 16.9 53.7 17.296z"/><path d="M70.852 22.205c0.386 2.8 1.8 3.6 4.4 3.586c2.517 0 4.269-0.641 5.463-1.365h3.031v5.164 c-2.219 1.195-5.037 2.22-9.989 2.22c-8.452 0-12.465-4.396-12.465-11.524c0-7.213 4.697-11.824 12.167-11.824 c7.512 0 11.2 3.8 11.2 11.653c0 1.067-0.086 1.792-0.086 2.092L70.852 22.205L70.852 22.205z M70.81 17.854h5.208 c-0.128-2.818-0.941-3.673-2.518-3.673C72.176 14.2 71.1 14.8 70.8 17.854z"/><path d="M101.035 29.291c-1.238 1.365-3.16 2.562-6.359 2.562c-5.208 0-9.008-3.371-9.008-11.524 c0-8.919 4.953-11.867 9.09-11.867c2.863 0 4.5 0.9 5.9 2.435V1.545h6.23c2.732 0 3.2 0.8 3.2 4.698v25.183h-6.83 C102.187 31.4 101.5 31 101 29.291z M100.608 25.191v-9.434c-0.597-0.297-1.237-0.426-1.965-0.426 c-1.836 0-3.37 0.897-3.37 4.951c0 4.2 1.2 5.6 3.1 5.591C99.328 25.9 99.9 25.7 100.6 25.191z"/><path d="M121.527 22.205c0.383 2.8 1.8 3.6 4.4 3.586c2.518 0 4.268-0.641 5.465-1.365h3.031v5.164 c-2.223 1.195-5.041 2.22-9.991 2.22c-8.451 0-12.466-4.396-12.466-11.524c0-7.213 4.697-11.824 12.168-11.824 c7.514 0 11.2 3.8 11.2 11.653c0 1.067-0.085 1.792-0.085 2.092L121.527 22.205L121.527 22.205z M121.484 17.854h5.207 c-0.128-2.818-0.939-3.673-2.518-3.673C122.85 14.2 121.8 14.8 121.5 17.854z"/><path d="M140.354 36.461l2.86-6.061l-7.771-19.635V8.889h9.136l3.713 11.354h0.129l3.5-11.354h8.068v1.877 L149.362 38.34h-9.008V36.461z"/><path d="M169.128 22.205c0.381 2.8 1.8 3.6 4.4 3.586c2.52 0 4.27-0.641 5.465-1.365h3.029v5.164 c-2.221 1.195-5.036 2.22-9.988 2.22c-8.451 0-12.466-4.396-12.466-11.524c0-7.213 4.697-11.824 12.167-11.824 c7.514 0 11.2 3.8 11.2 11.653c0 1.067-0.086 1.792-0.086 2.092L169.128 22.205L169.128 22.205z M169.085 17.854h5.205 c-0.125-2.818-0.938-3.673-2.518-3.673C170.451 14.2 169.4 14.8 169.1 17.854z"/><path fill="currentColor" d="M 20.199219 0.40039062 A 19.5 19.5 0 0 0 0.69921875 19.900391 A 19.5 19.5 0 0 0 20.199219 39.400391 A 19.5 19.5 0 0 0 39.699219 19.900391 A 19.5 19.5 0 0 0 20.199219 0.40039062 z M 27.099609 9.0996094 A 5.8000002 5.8000002 0 0 1 32.900391 14.900391 A 5.8000002 5.8000002 0 0 1 27.099609 20.699219 A 5.8000002 5.8000002 0 0 1 21.300781 14.900391 A 5.8000002 5.8000002 0 0 1 27.099609 9.0996094 z" /></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 7, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/trending/"  class="trb_nh_ln_a">Trending</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/guides/"  class="trb_nh_ln_a">Guides</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://redeyechicago.com/realestate"  class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eat & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/entertainment/?"  class="trb_nh_ln_a">Entertainment</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/redeye-new-redeye-iphone-android-app-20150901-story.html"  class="trb_nh_ln_a">App</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.redeyechicago.com/redeye-advertise-with-redeye-20110222-story.html"  class="trb_nh_ln_a">Ads</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=60601#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="lightFog"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_lightFog" viewBox="0 0 32 32"><path d="M3.188 15.438q-.25 0-.438-.25-.5-.938-.5-2.125 0-1.813 1.28-3.094t3.095-1.286q.313 0 .625.063.438-2.5 2.313-4.25 2.125-1.938 5.063-1.938 3 0 5.188 2.062 1.75 1.75 2.125 4.125 1.183-.81 2.683-.81 1.938 0 3.344 1.405t1.406 3.344q0 1.373-.75 2.56-.25.377-.688.127t-.127-.688q.563-.876.563-2 0-1.5-1.124-2.626t-2.622-1.12q-1.625 0-2.688 1.187-.25.188-.565.063t-.312-.44q-.124-2.62-1.97-4.402t-4.467-1.78q-2.562 0-4.405 1.655t-2.03 4.22q-.064.187-.25.343t-.44.094q-.44-.19-.875-.19-1.438 0-2.406 1t-.97 2.374q0 .875.374 1.625.25.5-.188.684-.125.063-.25.063zM22 18.375q3.125-.625 6.313-.625.5 0 .5-.5t-.5-.5q-3.25 0-6.563.688-3.125.625-6.313.625H13.75q-.44-.063-.47.438t.47.568h1.687q3.25 0 6.563-.688zM9.5 18q.125-.5-.375-.563-3.25-.688-6.563-.688-.5 0-.5.5t.5.5q3.188 0 6.375.62H9q.438 0 .5-.375zm7.625 5.25q.5 0 .5-.5t-.5-.5q-.813.063-1.688.063-3.188 0-6.313-.688-3.25-.688-6.563-.688-.5 0-.5.5t.5.5q3.19 0 6.38.688 3.25.688 6.5.688.938 0 1.688-.063zM22 22.625q3.125-.688 6.313-.688.5 0 .5-.5t-.5-.5q-3.25 0-6.563.688-.438.125-.375.625.125.375.5.375H22z"/></symbol><use xlink:href="#trb_wh_lightFog"
/></svg>
52&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_mus1G76S9iF82_OUwfDmqLEuSr4ObJW92sCkXra6-e1cU6UhfV8XZJEsodEPfgyJ";</script
><script>
    trb.data.facebookAppId = '352950441452619';
    trb.data.facebookId = 'TheRedEye';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/music/';
        trb.data.page.sectionName = 'Music';
        trb.data.page.pageTitle = 'Chance the Rapper and 4 other things to watch at the 2017 Grammys - redeyechicago.com';
                  
          trb.data.page.slug = 'ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201';          
          trb.data.page.title = 'Chance the Rapper and 4 other things to watch at the 2017 Grammys';
          trb.data.page.author = 'Josh Terry';
          trb.data.page.background = '<p>The celebration of pop music is tedious and often frustrating but sometimes wildly entertaining, and perhaps we\'ll hit all three notes at the 59th annual Grammy Awards on Sunday. While last year’s big storylines pitted Kendrick Lamar’s political hip-hop masterpiece “To Pimp a&nbsp;Butterfly&quot; against...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5898a4cb/turbine/ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'ct-redeye-2017-grammys-preview-chicago-chance-the-rapper-20170201';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
